

<!DOCTYPE HTML>
<html xmlns:og="http://ogp.me/ns#"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      class="no-js">
<head id="Head1"><script type="text/javascript"> var isResponsive = true; </script>
                                    <script type="text/javascript">
                                       var SITEBASEURL = 'https://www.salvationarmydfw.org/';
                                       var SITETHEME = 'SalvationArmyDFW';
                                       var PAGESSL = true;                                     
                                    </script>
                                   <script type="text/javascript"> var queryStringParams = 'pID:services/533'; </script><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta property="og:type" content="article" /><meta property="fb:admins" content="SaffireEvents" /><meta property='fb:app_id' content='303866986428652'/><meta property='og:title' content='Cooling Stations'/><meta property='og:image' content='https://d38trduahtodj3.cloudfront.net/images.ashx?t=ig&rid=SalvationArmyDFW&i=logo(3).png&sq=true&w=200&h=200'/><meta property='og:url' content='https://www.salvationarmydfw.org//p/services/533'/><link type="text/css" rel="stylesheet" href="/css/common-css?v=CDLJVpdZcWxIjf7ncT6ZRbGezJ-vSxY2wgwGGl2oGJ41" />

<meta name="google-site-verification" content="TlbjUwsD7p1W8IUfu0Jr4egA4dpGhfArvWamkUk9dIo" />
    <link href="https://www.salvationarmydfw.org/App_Themes/SalvationArmyDFW/images/favicon.ico" type="image/x-icon" rel="icon"></link><link href="https://www.salvationarmydfw.org/App_Themes/SalvationArmyDFW/images/favicon.ico" type="image/x-icon" rel="shortcut icon"></link>

    <!--[if lte IE 9]>
        <link href="../../css/ie9.css?sv=4.6.5.1" rel="stylesheet" type="text/css" />
    <![endif]-->
    <!--[if lte IE 8]>
        <link href="../../css/ie8.css?sv=4.6.5.1" rel="stylesheet" type="text/css" />
    <![endif]-->

    <script type="text/javascript">
        var cartExpirations = [];
        var pageLoadedDate = new Date();
    </script>

<meta name='viewport' content='width=device-width, initial-scale=1'><link type="text/css" rel="stylesheet" href="/css/responsiveNav.css?sv=4.6.5.1" /><script type='text/javascript'>cookieMetaData = {"mode":"userConsent","categories":[{"key":"essential","name":"Essential","isEssential":true,"description":"These cookies are required for basic site functionality and are therefore always enabled.\r\n            These include cookies that allow you to be remembered as you explore our Sites within a single session or, if you request, from session to session.\r\n            They help make the shopping cart and checkout process possible as well as assist in security issues and conforming to regulations."},{"key":"analytics","name":"Analytics","isEssential":false,"description":"These cookies collect information that is used either in aggregate form to help us understand how our websites\r\n            are being used or how effective our marketing campaigns are,             or to help us customize our websites and application for you in order to enhance your experience."},{"key":"perf-func","name":"Performance and Functionality","isEssential":false,"description":"These cookies allow us to improve our Sites' functionality by tracking usage.\r\n            In some cases, these cookies improve the speed with which we can process your request and allow us to remember site preferences you have selected.\r\n            Refusing these cookies may result in poorly-tailored recommendations and slow site performance."}],"groups":[{"name":"Google Analytics","description":"","categoryKey":"analytics","cookies":[{"name":"__utma","description":"Used to distinguish users and sessions.","expires":"2 years from set/update"},{"name":"__utmb","description":"Used to determine new sessions/visits.","expires":"30 minutes from set/update"},{"name":"__utmt","description":"Used to throttle request rate.","expires":"10 minutes from set/update"},{"name":"__utmv","description":"Used to store visitor-level custom variable data.","expires":"2 years from set/update"},{"name":"__utmz","description":"Stores the traffic source or campaign that explains how the user reached your site.","expires":"6 months from set/update"},{"name":"_ga","description":"Used to throttle request rate.","expires":"2 years from set/update"},{"name":"_gat","description":"Used to distinguish users.","expires":"1 minute from set/update"},{"name":"_gat_aggregate","description":"Used to distinguish users.","expires":"1 minute from set/update"}]},{"name":"Google Translate","description":"These cookies support our in page translation tool, persisting your selected translation language.","categoryKey":"perf-func","cookies":[{"name":"googtrans","description":"Persists the selected page translation throughout the site experience.","expires":"When you close the browser"}]},{"name":"Web Platform","description":"","categoryKey":"essential","cookies":[{"name":".RAAAUTH","description":"Tracks information for users that log into restricted pages.","expires":"When you close the browser"},{"name":"ASP.NET_SessionId","description":"Session cookies are used to store temporary information while you browse the site and are necessary for site functionality.","expires":"When you close the browser"},{"name":"SA_COOKIE_BANNER","description":"Tracks user's cookie consent settings.","expires":"1 year"},{"name":"SEGUID","description":"Tracks shopping cart.","expires":"5 years"}]},{"name":"Web Platform","description":"","categoryKey":"perf-func","cookies":[{"name":"passedCheck","description":"For sites that requires age checking, stores whether the end user passed the validation.","expires":"When you close the browser"},{"name":"saffireFrameContent","description":"Persists the landing pages theme for subpages.","expires":"When you close the browser"},{"name":"SARE","description":"Tracks users email to simplify future sign in.","expires":"When you close the browser"}]}]}</script><link href="../../local/SalvationArmyDFW/App_Themes/SalvationArmyDFW/adaptiveCss.css?sv=4.6.5.1" type="text/css" rel="stylesheet" media="screen and (max-width: 799px)" /><link href="../../local/SalvationArmyDFW/App_Themes/SalvationArmyDFW/theme.css?sv=4.6.5.1" type="text/css" rel="stylesheet" media="screen and (min-width: 800px)" /><title>
	Cooling Stations
</title></head>
<body id="body" class="standardMode isResponsive">
        <script type="text/javascript">
            var isMobile = false;
            var isResponsive = false;
            var isLegacyResponsive = false;
            
            isResponsive = true;
            
            isLegacyResponsive = true;
            
            var aggregateGA = 'UA-33840952-1';
            var siteGA = 'UA-12841487-1';

        </script>


        <img src='https://mpp.vindicosuite.com/conv/v=5;m=1;t=22596;ts=<timestamp_here>' style='display: none' />

        <form method="post" action="/p/services/533" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="/ScriptResource.axd?d=x6wALODbMJK5e0eRC_p1LR7jgLZzq9qEJyMp9KPhZosPClh8G3L4GEUcgSw3h_YSiZHxKRaN2EznCKMwzfm1Eds4ymCjUEVlah1mMg6NVwdiqQSf0&amp;t=f2cd5c5" type="text/javascript"></script>
<script src="/js/common-js?v=0Wto7eywXZbecgb9vNPIadZ8UTABFVqR7pzKthkFJhc1" type="text/javascript"></script>
<script src="/js/cookie-js?v=deVXW1zurBo66ydx6ieIG0F8U0LKN4pUY_hGKUz51Nk1" type="text/javascript"></script>
<script src="../../Events/JS/widgets/music.js?sv=4.6.5.1" type="text/javascript"></script>
<script src="../../Events/JS/widgets/SiteInfoBanner.js?sv=4.6.5.1" type="text/javascript"></script>
<script src="../../js/jquery-mobile-1.4.5.min.js?sv=4.6.5.1" type="text/javascript"></script>
<script src="/local/SalvationArmyDFW/events/js/localjs.js?sv=4.6.5.1" type="text/javascript"></script>
<script src="../../services/GeneralService.asmx/js" type="text/javascript"></script>
<script src="../../services/UsersService.asmx/js" type="text/javascript"></script>
<script src="../../services/EventsService.asmx/js" type="text/javascript"></script>
<script src="../../services/BusinessesService.asmx/js" type="text/javascript"></script>
            <a name="top"></a>
        

<script type="text/plain" data-consent-category="analytics">

    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;
        m.parentNode.insertBefore(a, m);
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    
    ga('create', siteGA, 'auto'); 
    ga('require', 'displayfeatures');
    ga('send', 'pageview' ,{'anonymizeIp':true});
    
    ga('create', aggregateGA, 'auto', { 'name': 'aggregate' });
    ga('aggregate.require', 'displayfeatures');
    ga('aggregate.send', 'pageview' ,{'anonymizeIp':true});
    
    ga('require', 'ecommerce');
    
    ga('aggregate.require', 'ecommerce');
    

    function recordGoogleAnayticsEvent(eventCategory, eventAction, eventLabel, eventValue, fieldsObject) {
        
        ga('send', 'event', eventCategory, eventAction, eventLabel, eventValue, fieldsObject);
        
        ga('aggregate.send', 'event', eventCategory, eventAction, eventLabel, eventValue, fieldsObject);
        
    }

</script>

        <script type="text/javascript">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</script>

       

        

            <div id="up_message">
	
                    <div id="messageModal" class='modal' style="display:none;">
                        
                    </div>
                
</div>

        <div id="up_dummy">
	

            
</div>

        <div id="uc_masterPageWidgets" >
            



<script type="text/javascript">


	function openPlayer(index)
	{
		window.open('https://www.salvationarmydfw.org/MusicPlayer.aspx?si=' + index,'null','width=480,height=160,toolbar=no,scrollbars=no,location=no,resizable=no');
	}

    $(document).ready(function() {

        $('body').MusicPlayerWidget({
            scriptPath:  SITEBASEURL + 'services/widgetservice.asmx/GetWidgetModuleItemData'
            , currentWidgetModuleItemID: 9
        });

    });


</script>

	<!--  <script type="text/javascript" src="//use.typekit.net/bgb3dem.js"></script>authorization for Adobe Font for http://www.salvationarmydfw.saffirestage.com/ -->
	<!-- <script type="text/javascript" src="//use.typekit.net/ayp7ueg.js"></script> authorization for Adobe Font for http://www.salvationarmydfw.devserver.ws/ -->
	<script type="text/javascript" src="//use.typekit.net/ekm4cjm.js"></script> <!-- authorization for Adobe Font for http://www.salvationarmydfw.org/  -->
	<script type="text/javascript">
		try{Typekit.load();}catch(e){};
		
		var re = /(^\d{5}$)|(^\d{5}-\d{4}$)/;

		function locationFinder() {
			var val = $('#locationFinderInput').val();
			if(val != 'ZIP Code'){
				var OK = re.exec(val);  
				if (!OK){
				  window.alert("Please enter a valid ZIP Code");  
				  $('#locationFinderInput').attr('value', '');
				} else {
					window.location = 'https://www.salvationarmydfw.org/p/locations?zip='+val;	
				}
			} else {
				e.preventDefault();
			}
		}

    	$(document).ready(function(){
			
			$('#locationFinderInput').focus(function(){
				var c = $(this).hasClass('clickedInto');
				if(!c){
					$(this).attr('value','');
					$(this).addClass('clickedInto');
				}
			});
			
			$("#locationFinderInput").keyup(function(event){
				if(event.keyCode == 13){
					$("#locationFinderButton").click();
				}
			});
		});
    </script>      

<style type="text/css">
</style>
<script type="text/javascript">
$(window).load(function(){
});
</script>


<!--[if lte IE 9]>
<style type="text/css">
.top .topitem.right.nomargin:before, #eventTabs .tab, #eventTabs .tab_on, #locationFinderButton:before,
.nav .groups .group .items a, .nav .groups .group  .items .item .subitems a, .quickLinks, .quickLinks ul li>a, .quickLinks ul li.standardLoginStatus a, .quickLinks ul li.standardMyAccount a, a.cartMenuLink, .searchBox a.button:before, .tab, .tabOn  {
	font-family: 'trocchiregular' !important;
}
</style>


<script type="text/javascript">
$(document).ready(function(){
});
</script>
<![endif]-->



<!--[if lte IE 9]>
<style type="text/css">
</style>
<![endif]-->


        </div>

        <div class="wrapper">
            <script type="text/javascript">
                $(document).ready(function () {
                    $('.nav').addClass('notranslate');
                });
                $(document).ready(function () {
                    if ($('#pnl_googleTranslate').length > 0) {
                        $('body').addClass('googleTranslateActive');
                    }
                });
            </script>

            
<div class="header">
    <span class="headerInnerContent">
        

<div class="socialNetworks">
    
            <a id="headerNav_uc_widgetContainer_ctl00_uc_socialNetworks_rptr_socialNetworks_hlnk_socialNetwork_0" class="socialNetworkIconFacebook" class="socialNetworkLink" onclick="_gaq.push([&#39;_trackSocial&#39;, &#39;facebook&#39;, &#39;Refer To&#39;]);" href="http://www.facebook.com/salarmydfw" target="_blank"><img id="headerNav_uc_widgetContainer_ctl00_uc_socialNetworks_rptr_socialNetworks_img_socialNetwork_0" class="socialNetworkIcon" src="https://www.salvationarmydfw.org/images/socialMedia/facebook.png" alt=" " height="22" width="22" /></a>
        
            <a id="headerNav_uc_widgetContainer_ctl00_uc_socialNetworks_rptr_socialNetworks_hlnk_socialNetwork_1" class="socialNetworkIconTwitter" class="socialNetworkLink" onclick="_gaq.push([&#39;_trackSocial&#39;, &#39;twitter&#39;, &#39;Refer To&#39;]);" href="http://www.twitter.com/salarmydfw" target="_blank"><img id="headerNav_uc_widgetContainer_ctl00_uc_socialNetworks_rptr_socialNetworks_img_socialNetwork_1" class="socialNetworkIcon" src="https://www.salvationarmydfw.org/images/socialMedia/twitter.png" alt=" " height="22" width="22" /></a>
        
            <a id="headerNav_uc_widgetContainer_ctl00_uc_socialNetworks_rptr_socialNetworks_hlnk_socialNetwork_2" class="socialNetworkIconYoutube" class="socialNetworkLink" onclick="_gaq.push([&#39;_trackSocial&#39;, &#39;youtube&#39;, &#39;Refer To&#39;]);" href="http://www.youtube.com/salvationarmydfw" target="_blank"><img id="headerNav_uc_widgetContainer_ctl00_uc_socialNetworks_rptr_socialNetworks_img_socialNetwork_2" class="socialNetworkIcon" src="https://www.salvationarmydfw.org/images/socialMedia/youtube.png" alt=" " height="22" width="22" /></a>
        
            <a id="headerNav_uc_widgetContainer_ctl00_uc_socialNetworks_rptr_socialNetworks_hlnk_socialNetwork_3" class="socialNetworkIconInstagram" class="socialNetworkLink" onclick="_gaq.push([&#39;_trackSocial&#39;, &#39;instagram&#39;, &#39;Refer To&#39;]);" href="http://instagram.com/salarmydfw" target="_blank"><img id="headerNav_uc_widgetContainer_ctl00_uc_socialNetworks_rptr_socialNetworks_img_socialNetwork_3" class="socialNetworkIcon" src="https://www.salvationarmydfw.org/images/socialMedia/instagram.png" alt=" " height="22" width="22" /></a>
        
    
</div>


<div class="searchBox">
    <div class="searchBoxInput">
        <input name="ctl00$headerNav$uc_widgetContainer$ctl01$SearchBox1$tbx_searchBox" type="text" value="Search Website" id="headerNav_uc_widgetContainer_ctl01_SearchBox1_tbx_searchBox" class="textbox search inputFieldTextbox" onclick="ClearDefaultText(this, &#39;Search Website&#39;);" onkeydown="DefaultButton(&#39;headerNav_uc_widgetContainer_ctl01_SearchBox1_lbtn_search&#39;, event);" />
    </div>
    <div class="searchBoxSubmit">
        <a onclick="Search(&#39;Search Website&#39;, $get(&#39;headerNav_uc_widgetContainer_ctl01_SearchBox1_tbx_searchBox&#39;)); return false;" id="headerNav_uc_widgetContainer_ctl01_SearchBox1_lbtn_search" class="button inputFieldSubmit searchSubmitButton" href="javascript:__doPostBack(&#39;ctl00$headerNav$uc_widgetContainer$ctl01$SearchBox1$lbtn_search&#39;,&#39;&#39;)">Search</a>
    </div>
</div>


<script type="text/javascript">

$(document).ready(function () {

	$(window).resize(function () {
		searchBox();
	});


	function searchBox() {

		$("#headerNav_uc_widgetContainer_ctl01_SearchBox1_tbx_searchBox").autocomplete({
			source: function (request, response) {
				$.ajax({
					type: "POST",
					url: SITEBASEURL + "services/SearchService.asmx/GetAutoFillTitles",

					contentType: "application/json; charset=utf-8",
					data: "{ 'resultCount': '12', 'searchString': '" + request.term + "' }",
					dataType: "json",
					success: function (data) {

						response($.map(data.d.ListItems, function (item) {

							var maxCharLength = 16;
							if (item.Name.length >= maxCharLength) {
								item.Name = item.Name.substr(0, maxCharLength) + " ...";
							}


							return {
								label: item.Name,
								value: item.URL
							}
						}));

					}
				});
			},
			minLength: 2,
			appendTo: "body",
			delay: 75,
			select: function (event, ui) {
				var searchURL = 'https://www.salvationarmydfw.org/search.aspx?q=' + escape(ui.item.value);
				window.location = searchURL;

			},
			open: function (event, ui) {
				var resultsHover = $(this).autocomplete("widget");
				var tbx = $(this);

				resultsHover.css("width", tbx.css("width") + " !important");
			}
		});



	}

	searchBox();

});


</script>


<script type="text/javascript">
$(document).ready(function(){
	if(isResponsive){
		$('.header .searchBox').prepend('<div id="searchBoxClicker"></div>');
        $('#searchBoxClicker').click(function(){
            $('.clonedSearchBox').remove();
            var getWidth = $(window).width();
            var isClicked = $(this).hasClass('searchBoxShowing');
            if(getWidth <= mobileSize){ 

                $('.header').append('<div class="searchBox clonedSearchBox">' +
                    '<div class="searchBoxInput">' +
                    '<input type="text" class="textbox search inputFieldTextbox ui-autocomplete-input" placeholder="Search Website" />' +
                    '<span role="status" aria-live="polite" class="ui-helper-hidden-accessible"></span>' +
                    '</div>' +
                    '<div class="searchBoxSubmit">' +
                    '<a href="javascript:void(0)" onclick="updateClonedSubmit()" class="button inputFieldSubmit searchSubmitButton"></a>' +
                    '</div>' +
                    '<a onclick="document.querySelector(\'.clonedSearchBox\').remove()" class="mobileSearchCloseButton" href="javascript:void(0);">X</a></div>'
                )

                $('.clonedSearchBox #searchBoxClicker').remove();

                $(".clonedSearchBox input").keyup(function(event){
                    if(event.keyCode == 13){
                        $(".clonedSearchBox a.inputFieldSubmit").click();
                    }
                });
            }
        });
	}
})
</script><div class='quickLinks'><ul>
        
<li class='  StandardHeaderTicketsAndDeals' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl02_ctl00_ctl00_rptr_header_nl_0_ctl00_0_hlnk_buyTickets_0" class="ticket" href="https://www.salvationarmydfw.org/p/34">The Salvation Army DFW Events</a>

</li>
    <li class='standardLoginStatus'><span id="headerNav_uc_widgetContainer_ctl02_ctl00_ctl01_HeaderNavLoginStatus1_up_navLoginStatus" class="loginstatus-wrapper">
        <span class="loginstatus left"><a id="headerNav_uc_widgetContainer_ctl02_ctl00_ctl01_HeaderNavLoginStatus1_lbtn_changeSessionStatus" title="Sign In" href="javascript:__doPostBack(&#39;ctl00$headerNav$uc_widgetContainer$ctl02$ctl00$ctl01$HeaderNavLoginStatus1$lbtn_changeSessionStatus&#39;,&#39;&#39;)">Sign In</a></span>

    </span>
</li><li class='standardViewCart'>
<span class="viewCartText">
View Cart:&nbsp;
</span>


<?xml version="1.0" encoding="utf-8"?>
<svg version="1.0" id="svgViewCartIcon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 6.5 6.6" enable-background="new 0 0 6.5 6.6" xml:space="preserve" width="15" height="15">
<g>
	<g>
		<g>
			<g>
				<path fill="#010101" d="M2.5,5.1c-0.4,0-0.7,0.3-0.7,0.7s0.3,0.7,0.7,0.7s0.7-0.3,0.7-0.7S2.9,5.1,2.5,5.1z"/>
			</g>
		</g>
		<g>
			<g>
				<path fill="#010101" d="M5.2,5.1c-0.4,0-0.7,0.3-0.7,0.7s0.3,0.7,0.7,0.7c0.4,0,0.7-0.3,0.7-0.7S5.6,5.1,5.2,5.1z"/>
			</g>
		</g>
	</g>
	<g>
		<g>
			<g>
				<path fill="#010101" d="M6,4.7H1.5L0.7,0.8H0V0h1.4l0.2,0.9h5L6,4.7z"/>
			</g>
		</g>
	</g>
</g>
</svg>

</li><li class='standardCartView'>

<div class="viewcart">

    <span id="headerNav_uc_widgetContainer_ctl02_ctl00_ctl03_ViewCartNav1_UpdatePanelCartIndicator">
            <a id="headerNav_uc_widgetContainer_ctl02_ctl00_ctl03_ViewCartNav1_hlnk_cartMenu" title="Cart" class="cartMenuLink" disabled="disabled" data-itemcount="0" href="javascript:void(0);">0 Items</a>

            <div id="headerNav_uc_widgetContainer_ctl02_ctl00_ctl03_ViewCartNav1_pnl_cartMenu" class="cartMenu subContainer" style="line-height: normal; position: absolute">
	
                <div id="headerNav_uc_widgetContainer_ctl02_ctl00_ctl03_ViewCartNav1_pnl_cMenuHead">
		
                
	</div>
                <div id="headerNav_uc_widgetContainer_ctl02_ctl00_ctl03_ViewCartNav1_pnl_cMenuBody" class="items">
		
                    
                
	</div>
                <div style="clear: both;">&nbsp;</div>
                <div id="headerNav_uc_widgetContainer_ctl02_ctl00_ctl03_ViewCartNav1_pnl_cMenuFoot" class="checkout">
		
                    <a href="https://www.salvationarmydfw.org/cart.aspx" class="button buttonSmall cartMenuCheckoutButton">Checkout</a>
                
	</div>
                
</div>
        </span>

</div>
<script type="text/javascript">

    //this is used by client startup script
    function ShowCartWithFade() {
        $("#headerNav_uc_widgetContainer_ctl02_ctl00_ctl03_ViewCartNav1_pnl_cartMenu").fadeIn(500).delay(5000).fadeOut(500);
    };

</script>
</li></ul>
</div>
<div class="clear headerClear1"></div>
<div class="emailSignup modalOnly">
    <p class="emailSignupText">
        Sign up for email updates from The Salvation Army
    </p>
	<div class="emailInputField" title="Privacy Guaranteed">
    	<input name="ctl00$headerNav$uc_widgetContainer$ctl03$EmailSignup$tbx_emailSignup" type="text" value="Enter Email" id="headerNav_uc_widgetContainer_ctl03_EmailSignup_tbx_emailSignup" class="inputFieldTextbox textbox" onkeydown="DefaultButton(&#39;headerNav_uc_widgetContainer_ctl03_EmailSignup_lbtn_emailSignup&#39;, event);" onclick="ClearDefaultText(this, &#39;Enter Email&#39;);" />
    </div>
	<div class="emailInputSubmit">
    	<a onclick="UpdateSignup(&#39;headerNav_uc_widgetContainer_ctl03_EmailSignup_tbx_emailSignup&#39;, &#39;Enter Email&#39;, &#39;general&#39;,false,false, event); return false;" id="headerNav_uc_widgetContainer_ctl03_EmailSignup_lbtn_emailSignup" class="button inputFieldSubmit emailSubmitButton" href="javascript:__doPostBack(&#39;ctl00$headerNav$uc_widgetContainer$ctl03$EmailSignup$lbtn_emailSignup&#39;,&#39;&#39;)">Get Updates</a>
    </div>
</div>

 
<script type="text/javascript">
$(document).ready(function(){
	if(isResponsive  || true ){
		$('.header .emailSignup').click(function(){
            var getWidth = $(window).width();
            if(getWidth <= mobileSize){
                window.top.OpenModal('modal', SITEBASEURL+'modalucloader.aspx?controlpath=~/events/content/email.ascx','600px','275px', { 'OnClosePostBack':false, 'OnCloseTargetID':'Reload', 'Parent': window, 'ScrollFrame': false } );
            }
        });
	}
})
</script>
<div id="logoContainer"><a href="/" id="customLogo"></a></div>

<div class="nav" id="mainNavigation">
    
    <div class="mobileNavLink"></div>
    

    <div class="clear"></div>
    <ul class="groups">

        
                
<li class='group  ' aria-haspopup='true'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_0_hlnk_heading_0" href="https://www.salvationarmydfw.org/about.aspx">About</a>
                <ul class='items'>
            
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_0_rptr_subItems_0_ctl00_0_hlnk_heading_0" href="https://www.salvationarmydfw.org/p/about/mission">Mission</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_0_rptr_subItems_0_ctl00_1_hlnk_heading_1" href="https://www.salvationarmydfw.org/p/about/history">History</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_0_rptr_subItems_0_ctl00_2_hlnk_heading_2" href="https://www.salvationarmydfw.org/press.aspx">News</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_0_rptr_subItems_0_ctl00_3_hlnk_heading_3" href="https://www.salvationarmydfw.org/p/about/annual_report">Annual Report</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_0_rptr_subItems_0_ctl00_4_hlnk_heading_4" href="https://www.salvationarmydfw.org/p/about/leadership">Area Commanders</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_0_rptr_subItems_0_ctl00_5_hlnk_heading_5" href="https://www.salvationarmydfw.org/photogallery">Photo Gallery</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_0_rptr_subItems_0_ctl00_6_hlnk_heading_6" href="https://www.salvationarmydfw.org/p/about/520">Videos</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_0_rptr_subItems_0_ctl00_7_hlnk_heading_7" href="https://www.salvationarmydfw.org/p/about/521">Quarterly Newsletters</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_0_rptr_subItems_0_ctl00_8_hlnk_heading_8" href="https://www.salvationarmydfw.org/p/about/227">Contact</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_0_rptr_subItems_0_ctl00_9_hlnk_heading_9" href="https://www.salvationarmydfw.org/p/about/employment">Employment</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_0_rptr_subItems_0_ctl00_10_hlnk_heading_10" href="https://www.salvationarmydfw.org/email.aspx">Get Updates</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_0_rptr_subItems_0_ctl00_11_hlnk_heading_11" href="https://www.salvationarmydfw.org/p/about/364">The Salvation Army DFW Social Media</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_0_rptr_subItems_0_ctl00_12_hlnk_heading_12" onclick="_gaq.push([&#39;_trackSocial&#39;, &#39;facebook&#39;, &#39;Refer To&#39;]); return true;" href="http://www.facebook.com/salarmydfw" target="_blank">Facebook</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_0_rptr_subItems_0_ctl00_13_hlnk_heading_13" onclick="_gaq.push([&#39;_trackSocial&#39;, &#39;twitter&#39;, &#39;Refer To&#39;]); return true;" href="http://www.twitter.com/salarmydfw" target="_blank">Twitter</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_0_rptr_subItems_0_ctl00_14_hlnk_heading_14" onclick="_gaq.push([&#39;_trackSocial&#39;, &#39;youtube&#39;, &#39;Refer To&#39;]); return true;" href="http://www.youtube.com/salvationarmydfw" target="_blank">Youtube</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_0_rptr_subItems_0_ctl00_15_hlnk_heading_15" onclick="_gaq.push([&#39;_trackSocial&#39;, &#39;instagram&#39;, &#39;Refer To&#39;]); return true;" href="http://instagram.com/salarmydfw" target="_blank">Instagram</a>

</li>
                </ul>
            

</li>
            
                
<li class='group  ' aria-haspopup='true'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_1_hlnk_heading_1" href="https://www.salvationarmydfw.org/p/services">Services</a>
                <ul class='items'>
            
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_1_rptr_subItems_1_ctl00_0_hlnk_heading_0" href="https://www.salvationarmydfw.org/p/services/addiction_recovery">Addiction Recovery</a>

</li>
            
<li class='item  ' aria-haspopup='true'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_1_rptr_subItems_1_ctl00_1_hlnk_heading_1" href="https://www.salvationarmydfw.org/p/services/219">Children and Youth&nbsp&nbsp&gt</a>
                <ul class='subitems'>
            
            
<li class='item  ' aria-haspopup='true'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_1_rptr_subItems_1_ctl00_1_rptr_subItems_1_ctl00_0_hlnk_heading_0" href="https://www.salvationarmydfw.org/p/services/children-and-youth/services-children-and-youth-248">After School Programs&nbsp&nbsp&gt</a>
                <ul class='subitems'>
            
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_1_rptr_subItems_1_ctl00_1_rptr_subItems_1_ctl00_0_rptr_subItems_0_ctl00_0_hlnk_heading_0" href="https://www.salvationarmydfw.org/p/services/children-and-youth/services-children-and-youth-248/384">Oak Cliff After-School Program</a>

</li>
                </ul>
            

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_1_rptr_subItems_1_ctl00_1_rptr_subItems_1_ctl00_1_hlnk_heading_1" href="https://www.salvationarmydfw.org/p/services/children-and-youth/249">Boys & Girls Clubs</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_1_rptr_subItems_1_ctl00_1_rptr_subItems_1_ctl00_2_hlnk_heading_2" href="https://www.salvationarmydfw.org/p/services/children-and-youth/246">Performing Arts Music Programs</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_1_rptr_subItems_1_ctl00_1_rptr_subItems_1_ctl00_3_hlnk_heading_3" href="https://www.salvationarmydfw.org/p/services/children-and-youth/services-children-and-youth-247">Project Tomorrow</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_1_rptr_subItems_1_ctl00_1_rptr_subItems_1_ctl00_4_hlnk_heading_4" href="https://www.salvationarmydfw.org/p/services/children-and-youth/250">Sports</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_1_rptr_subItems_1_ctl00_1_rptr_subItems_1_ctl00_5_hlnk_heading_5" href="https://www.salvationarmydfw.org/p/services/children-and-youth/510">Summer Camp</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_1_rptr_subItems_1_ctl00_1_rptr_subItems_1_ctl00_6_hlnk_heading_6" href="https://www.salvationarmydfw.org/p/services/children-and-youth/534">Summer Day Camp Programs</a>

</li>
                </ul>
            

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_1_rptr_subItems_1_ctl00_2_hlnk_heading_2" href="https://www.salvationarmydfw.org/p/services/244">Disaster Response</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_1_rptr_subItems_1_ctl00_3_hlnk_heading_3" href="https://www.salvationarmydfw.org/p/services/367">Domestic Violence Program</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_1_rptr_subItems_1_ctl00_4_hlnk_heading_4" href="https://www.salvationarmydfw.org/p/services/families_in_crisis">Families in Crisis</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_1_rptr_subItems_1_ctl00_5_hlnk_heading_5" href="https://www.salvationarmydfw.org/p/services/homeless">Homeless</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_1_rptr_subItems_1_ctl00_6_hlnk_heading_6" href="https://www.salvationarmydfw.org/p/services/370">Missing Persons Program</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_1_rptr_subItems_1_ctl00_7_hlnk_heading_7" href="https://www.salvationarmydfw.org/p/services/senior_citizens">Senior Citizens</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_1_rptr_subItems_1_ctl00_8_hlnk_heading_8" href="https://www.salvationarmydfw.org/p/services/221">Veterans Programs</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_1_rptr_subItems_1_ctl00_9_hlnk_heading_9" href="https://www.salvationarmydfw.org/p/services/533">Cooling Stations</a>

</li>
                </ul>
            

</li>
            
                
<li class='group  ' aria-haspopup='true'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_2_hlnk_heading_2" href="https://www.salvationarmydfw.org/news.aspx">Supporters</a>
                <ul class='items'>
            
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_2_rptr_subItems_2_ctl00_0_hlnk_heading_0" href="https://www.salvationarmydfw.org/p/supporters/201">DFW Metroplex Command Advisory Board</a>

</li>
            
<li class='item  ' aria-haspopup='true'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_2_rptr_subItems_2_ctl00_1_hlnk_heading_1" href="https://www.salvationarmydfw.org/p/supporters/383">Advisory Councils&nbsp&nbsp&gt</a>
                <ul class='subitems'>
            
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_2_rptr_subItems_2_ctl00_1_rptr_subItems_1_ctl00_0_hlnk_heading_0" href="https://www.salvationarmydfw.org/p/supporters/advisory-councils/arlington_advisory_council">Arlington Advisory Council</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_2_rptr_subItems_2_ctl00_1_rptr_subItems_1_ctl00_1_hlnk_heading_1" href="https://www.salvationarmydfw.org/p/supporters/advisory-councils/carr_p_collins_advisory_council">Carr P. Collins Advisory Council</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_2_rptr_subItems_2_ctl00_1_rptr_subItems_1_ctl00_2_hlnk_heading_2" href="https://www.salvationarmydfw.org/p/supporters/advisory-councils/dallas_adult_rehab_center_advisory_council">Dallas Adult Rehab Center Advisory Council</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_2_rptr_subItems_2_ctl00_1_rptr_subItems_1_ctl00_3_hlnk_heading_3" href="https://www.salvationarmydfw.org/p/supporters/advisory-councils/denton_advisory_council-">Denton Advisory Council </a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_2_rptr_subItems_2_ctl00_1_rptr_subItems_1_ctl00_4_hlnk_heading_4" href="https://www.salvationarmydfw.org/p/supporters/advisory-councils/fort_worth_adult_rehab_center_advisory_council">Fort Worth Adult Rehab Center Advisory Council</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_2_rptr_subItems_2_ctl00_1_rptr_subItems_1_ctl00_5_hlnk_heading_5" href="https://www.salvationarmydfw.org/p/supporters/advisory-councils/fort_worth_advisory_council">Fort Worth Advisory Council</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_2_rptr_subItems_2_ctl00_1_rptr_subItems_1_ctl00_6_hlnk_heading_6" href="https://www.salvationarmydfw.org/p/supporters/advisory-councils/garland_advisory_council">Garland Advisory Council</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_2_rptr_subItems_2_ctl00_1_rptr_subItems_1_ctl00_7_hlnk_heading_7" href="https://www.salvationarmydfw.org/p/supporters/advisory-councils/irving_advisory_council">Irving Advisory Council</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_2_rptr_subItems_2_ctl00_1_rptr_subItems_1_ctl00_8_hlnk_heading_8" href="https://www.salvationarmydfw.org/p/supporters/advisory-councils/plano_advisory_council">Plano Advisory Council</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_2_rptr_subItems_2_ctl00_1_rptr_subItems_1_ctl00_9_hlnk_heading_9" href="https://www.salvationarmydfw.org/p/supporters/advisory-councils/299">Pleasant Grove Advisory Council</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_2_rptr_subItems_2_ctl00_1_rptr_subItems_1_ctl00_10_hlnk_heading_10" href="https://www.salvationarmydfw.org/p/supporters/advisory-councils/waxahachie_advisory_council">Waxahachie Advisory Council</a>

</li>
                </ul>
            

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_2_rptr_subItems_2_ctl00_2_hlnk_heading_2" href="https://www.salvationarmydfw.org/sponsors.aspx">Corporate & Community Partners</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_2_rptr_subItems_2_ctl00_3_hlnk_heading_3" href="https://www.salvationarmydfw.org/p/supporters/william_booth_society">William Booth Society</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_2_rptr_subItems_2_ctl00_4_hlnk_heading_4" href="https://www.salvationarmydfw.org/p/supporters/dallas">Women's Auxiliary Metro Dallas</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_2_rptr_subItems_2_ctl00_5_hlnk_heading_5" href="https://www.salvationarmydfw.org/p/supporters/fort-worth">Women's Auxiliary Tarrant County</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_2_rptr_subItems_2_ctl00_6_hlnk_heading_6" href="https://www.salvationarmydfw.org/p/supporters/235">Echelon Dallas</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_2_rptr_subItems_2_ctl00_7_hlnk_heading_7" href="https://www.salvationarmydfw.org/p/supporters/225">United Way</a>

</li>
                </ul>
            

</li>
            
                
<li class='group  ' aria-haspopup='true'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_hlnk_heading_3" href="https://www.salvationarmydfw.org/p/locations">Locations</a>
                <ul class='items'>
            
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_0_hlnk_heading_0" href="https://www.salvationarmydfw.org/p/locations/342">Map of Salvation Army DFW Locations</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_1_hlnk_heading_1" href="https://www.salvationarmydfw.org/p/locations/arlington">Arlington</a>

</li>
            
<li class='item  ' aria-haspopup='true'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_2_hlnk_heading_2" href="https://www.salvationarmydfw.org/p/locations/206">Dallas&nbsp&nbsp&gt</a>
                <ul class='subitems'>
            
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_2_rptr_subItems_2_ctl00_0_hlnk_heading_0" href="https://www.salvationarmydfw.org/p/locations/dallas/carr_p_collins">Carr P. Collins Social Service Center</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_2_rptr_subItems_2_ctl00_1_hlnk_heading_1" href="https://www.salvationarmydfw.org/p/locations/dallas/cedar_crest">Cedar Crest Community Center</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_2_rptr_subItems_2_ctl00_2_hlnk_heading_2" href="https://www.salvationarmydfw.org/p/locations/dallas/dallas_temple">Dallas Temple/Irving</a>

</li>
            
<li class='item  ' aria-haspopup='true'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_2_rptr_subItems_2_ctl00_3_hlnk_heading_3" href="https://www.salvationarmydfw.org/p/locations/dallas/oak_cliff">Oak Cliff Community Center&nbsp&nbsp&gt</a>
                <ul class='subitems'>
            
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_2_rptr_subItems_2_ctl00_3_rptr_subItems_3_ctl00_0_hlnk_heading_0" href="https://www.salvationarmydfw.org/p/locations/dallas/oak_cliff/445" target="_blank">Dallas Oak Cliff Summer Day Camp</a>

</li>
                </ul>
            

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_2_rptr_subItems_2_ctl00_4_hlnk_heading_4" href="https://www.salvationarmydfw.org/p/locations/dallas/pleasantgrove">Pleasant Grove Corps Community Center</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_2_rptr_subItems_2_ctl00_5_hlnk_heading_5" href="https://www.salvationarmydfw.org/p/locations/dallas/266">Family Stores - Dallas County</a>

</li>
                </ul>
            

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_3_hlnk_heading_3" href="https://www.salvationarmydfw.org/p/locations/denton">Denton</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_4_hlnk_heading_4" href="https://www.salvationarmydfw.org/p/locations/elliscounty">Ellis County</a>

</li>
            
<li class='item  ' aria-haspopup='true'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_5_hlnk_heading_5" href="https://www.salvationarmydfw.org/p/locations/fort_worth">Fort Worth&nbsp&nbsp&gt</a>
                <ul class='subitems'>
            
            
<li class='item  ' aria-haspopup='true'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_5_rptr_subItems_5_ctl00_0_hlnk_heading_0" href="https://www.salvationarmydfw.org/p/locations/fort_worth/mabee_center">J.E. & L.E. Mabee Social Service Center&nbsp&nbsp&gt</a>
                <ul class='subitems'>
            
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_5_rptr_subItems_5_ctl00_0_rptr_subItems_0_ctl00_0_hlnk_heading_0" href="https://www.salvationarmydfw.org/p/locations/fort_worth/mabee_center/lancaster_corps">Lancaster Corps (Church)</a>

</li>
                </ul>
            

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_5_rptr_subItems_5_ctl00_1_hlnk_heading_1" href="https://www.salvationarmydfw.org/p/locations/fort_worth/northside">Northside Community Center</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_5_rptr_subItems_5_ctl00_2_hlnk_heading_2" href="https://www.salvationarmydfw.org/p/locations/fort_worth/268">Family Stores - Tarrant County</a>

</li>
                </ul>
            

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_6_hlnk_heading_6" href="https://www.salvationarmydfw.org/p/locations/senior_citizen_housing">Senior Citizen Housing</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_7_hlnk_heading_7" href="https://www.salvationarmydfw.org/p/locations/garland">Garland</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_8_hlnk_heading_8" href="https://www.salvationarmydfw.org/p/locations/irving">Irving</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_9_hlnk_heading_9" href="https://www.salvationarmydfw.org/p/locations/lewisville">Lewisville</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_10_hlnk_heading_10" href="https://www.salvationarmydfw.org/p/locations/mckinney">McKinney</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_11_hlnk_heading_11" href="https://www.salvationarmydfw.org/p/locations/plano">Plano</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_3_rptr_subItems_3_ctl00_12_hlnk_heading_12" href="https://www.salvationarmydfw.org/p/locations/323">Family Stores</a>

</li>
                </ul>
            

</li>
            
                
<li class='group  ' aria-haspopup='true'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_4_hlnk_heading_4" href="https://www.salvationarmydfw.org/p/get-involved">Get Involved</a>
                <ul class='items'>
            
            
<li class='item  ' aria-haspopup='true'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_4_rptr_subItems_4_ctl00_0_hlnk_heading_0" href="https://www.salvationarmydfw.org/events">Events&nbsp&nbsp&gt</a>
                <ul class='subitems'>
            
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_4_rptr_subItems_4_ctl00_0_rptr_subItems_0_ctl00_0_hlnk_heading_0" href="https://www.salvationarmydfw.org/events">Event Calendar</a>

</li>
            
<li class='item temporaryNudgeRight ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_4_rptr_subItems_4_ctl00_0_rptr_subItems_0_ctl00_1_hlnk_heading_1" href="https://www.salvationarmydfw.org/events/annual-luncheons">Annual Luncheons</a>

</li>
            
<li class='item temporaryNudgeRight ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_4_rptr_subItems_4_ctl00_0_rptr_subItems_0_ctl00_2_hlnk_heading_2" href="https://www.salvationarmydfw.org/events/auxiliary">Auxiliary</a>

</li>
            
<li class='item temporaryNudgeRight ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_4_rptr_subItems_4_ctl00_0_rptr_subItems_0_ctl00_3_hlnk_heading_3" href="https://www.salvationarmydfw.org/events/corps-events">Corps Events</a>

</li>
            
<li class='item temporaryNudgeRight ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_4_rptr_subItems_4_ctl00_0_rptr_subItems_0_ctl00_4_hlnk_heading_4" href="https://www.salvationarmydfw.org/events/special-events">Special Events</a>

</li>
                </ul>
            

</li>
            
<li class='item  ' aria-haspopup='true'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_4_rptr_subItems_4_ctl00_1_hlnk_heading_1" href="https://www.salvationarmydfw.org/p/get-involved/151">Donate&nbsp&nbsp&gt</a>
                <ul class='subitems'>
            
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_4_rptr_subItems_4_ctl00_1_rptr_subItems_1_ctl00_0_hlnk_heading_0" href="https://www.salvationarmydfw.org/p/get-involved/donate/539">Employer Matching Gifts</a>

</li>
                </ul>
            

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_4_rptr_subItems_4_ctl00_2_hlnk_heading_2" href="https://www.salvationarmydfw.org/p/get-involved/437">CareCart - Online Giving</a>

</li>
            
<li class='item  ' aria-haspopup='true'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_4_rptr_subItems_4_ctl00_3_hlnk_heading_3" href="https://www.salvationarmydfw.org/p/get-involved/343">Volunteer &nbsp&nbsp&gt</a>
                <ul class='subitems'>
            
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_4_rptr_subItems_4_ctl00_3_rptr_subItems_3_ctl00_0_hlnk_heading_0" href="https://www.salvationarmydfw.org/p/get-involved/volunteer-/volunteer_opportunities">Volunteer Opportunities</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_4_rptr_subItems_4_ctl00_3_rptr_subItems_3_ctl00_1_hlnk_heading_1" href="https://www.salvationarmydfw.org/p/get-involved/volunteer-/275">Third Party Fundraisers</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_4_rptr_subItems_4_ctl00_3_rptr_subItems_3_ctl00_2_hlnk_heading_2" href="https://www.salvationarmydfw.org/p/get-involved/volunteer-/372">Points of Lights Foundation</a>

</li>
                </ul>
            

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_4_rptr_subItems_4_ctl00_4_hlnk_heading_4" href="https://www.salvationarmydfw.org/p/get-involved/518" target="_blank">Red Kettle</a>

</li>
            
<li class='item  ' aria-haspopup='false'>
<a id="headerNav_uc_widgetContainer_ctl05_rptr_navLists_nl_4_rptr_subItems_4_ctl00_5_hlnk_heading_5" href="https://www.salvationarmydfw.org/p/get-involved/542">12 Days of Giving</a>

</li>
                </ul>
            

</li>
            

    </ul>
    <div class="clear"></div>
</div>

<script type="text/javascript">
function mobileNavBack(){
    var getCur = Number($('.mobileNavContainer').attr('data-level'));
    var curNav = $('.mobileMenuPanelContainer a.showingNav');
    $('.mobileMenuPanelContainer a').removeClass('showingNav');
    $('.mobileMenuPanelContainer a').addClass('hiddenNav');
    curNav.parents('ul').eq(1).children('li').children('a').addClass('showingNav');
    $('.mobileNavContainer').attr('data-level', getCur-1);
    $('.mobileNavSectionTitle span').each(function(){
        var getBCLevel = Number($(this).attr('data-level'));
        if(getBCLevel > getCur-1){
            $(this).remove();
        }
    });
}


$(document).ready(function(){
    var i = 1;
    $('#mainNavigation ul.groups>li').each(function(){
        $(this).addClass('mainNavigationItem'+i);
        i++;
    });

    if(isResponsive){
        $('#mainNavigation ul.groups').clone().appendTo('.mobileMenuPanelContainer');
        $('.nav .mobileNavLink').click(function(){  // this makes the nav show or hide
            $('body').addClass('mobileNavShowing');
        });
        $('.mobile-nav-toggle').click(function(){  // this makes the nav show or hide
            $('body').addClass('mobileNavShowing');
        });

        $('.mobileNavCloseMenu').click(function(){
            $('body').removeClass('mobileNavShowing');
            $('ul').removeClass('navMobileMenuShiftedLeft');
            $('.mobileMenuShiftedGoBack').css('display','none');
            $('.mobileMenuPanelContainer a').removeClass('showingNav');
            $('.mobileMenuPanelContainer a').addClass('hiddenNav');
            $('.group > a').removeClass('hiddenNav');
            $('.group > a').addClass('showingNav');
            $('.mobileNavSectionTitle').html('');
            $('.mobileNavContainer').attr('data-level','0');
        });

        $('.mobileMenuPanelContainer a').each(function(){
            $(this).addClass('hiddenNav');
        });




        $('.group > a').removeClass('hiddenNav').addClass('showingNav');

        $('.mobileMenuPanelContainer a').click(function(e){
            e.preventDefault();
            var hasSubnav = $(this).parent('li').attr('aria-haspopup');
            if(hasSubnav == 'true'){
                // manage levels
                var setLevel = Number($('.mobileNavContainer').attr('data-level'));
                setLevel = setLevel+1;
                $('.mobileNavContainer').attr('data-level', setLevel);
                $('.mobileMenuShiftedGoBack').css('display','block').attr('onclick', 'mobileNavBack('+setLevel+')');

                // setting the title
                var getText = $(this).text();
                getText = getText.replace('>','').trim();
                $('.mobileNavSectionTitle').append('<span data-level="'+setLevel+'">'+getText+':</span>');

                // updating nav state
                $('.mobileMenuPanelContainer a').removeClass('showingNav');
                $('.mobileMenuPanelContainer a').addClass('hiddenNav');
                $(this).parent('li').children('ul').children('li').children('a').addClass('showingNav');
            } else {
                // navigating away
                var getLink = $(this).attr('href');
                var getTarget = $(this).attr('target');
                if(getTarget == '_blank'){
                    window.open(getLink);
                } else {
                    window.location = getLink;
                }
            }
        });

        $('.mobileMenuPanelContainer li[aria-haspopup="true"] ul').each(function(){
            var newNavItem = $(this).prev('a').attr('href');
            var newNavText = $(this).prev('a').text();
            var newNavTarget = $(this).prev('a').attr('target');
            if(newNavTarget == undefined || newNavTarget == null){
                newNavTarget = '';
            } else if(newNavTarget == '_blank') {
                newNavTarget = ' target="_blank"';
            }
            newNavText = newNavText.replace('>','');

            $(this).prepend('<li class="item"><a href="'+newNavItem+'"'+newNavTarget+'>'+newNavText+'</a></li>')
        });


    }

});
</script>

<div class="clear headerClear2"></div><div id='widgetBanner' class='banner center'>

<div class="widget siteInfoBanner" id="siteInfoBannerWidget" style="display:none">
    <div id="eventDates"></div>
    <div id="eventName"></div>
</div>

<script type="text/javascript">

    $(document).ready(function() {

        $('#siteInfoBannerWidget').SiteInfoBanner({
            scriptPath:  SITEBASEURL + 'services/widgetservice.asmx/GetWidgetModuleItemData'
            , currentWidgetModuleItemID: 11
            , previouslyViewedDate: false
            , countdownTextPrefix: '{#days} Days'
        });

    });

</script>
</div>


    </span>
</div>

            <div class="content">
                 
                
	<span id="MainContent_content_smp_breadcrumbs" class="small bc"><span><a class="small bc" href="https://www.salvationarmydfw.org/">Home</a></span><span class="small bc"> &gt; </span><span><a class="small bc" href="https://www.salvationarmydfw.org/p/services">Services</a></span><span class="small bc"> &gt; </span><span class="small bc">Cooling Stations</span></span>
<div class="dynamicPageContainer">

    

    
    

<style type="text/css">

    .entityContainerModule{
        white-space:normal;
        /*border:solid 1px;*/
        /*overflow-x:hidden*/
    }

    .EventSocialMediaModule.entityContainerModule {
      overflow-x: visible;
    }

    .debug2{
        display:none;
    }

</style>

<div class='entityContainer MainContent_content_uc_entityModuleContainerDisplay_2819'>

    
            <div id="MainContent_content_uc_entityModuleContainerDisplay_rptr_rows_div_row_0" class="entityContainerRow columnCount-1">
                
                
                        <div id="MainContent_content_uc_entityModuleContainerDisplay_rptr_rows_rptr_columns_0_div_column_0" class="entityContainerColumn column-12">

                            
                                    <div id="MainContent_content_uc_entityModuleContainerDisplay_rptr_rows_rptr_columns_0_rptr_modules_0_div_module_0" class="entityContainerModule module_3480 PageTitleModule">
                                        

<h1 class="dynamicPageTitle"><span id="MainContent_content_uc_entityModuleContainerDisplay_rptr_rows_rptr_columns_0_rptr_modules_0_pageModule_3480_0_lbl_title_0">Cooling Stations</span></h1>

                                        
                                        <div class="debug2"></div>
                                    </div>
                                
                        </div>
                    
            </div>
        
            <div class="clear"></div>
        
            <div id="MainContent_content_uc_entityModuleContainerDisplay_rptr_rows_div_row_1" class="entityContainerRow columnCount-1">
                
                
                        <div id="MainContent_content_uc_entityModuleContainerDisplay_rptr_rows_rptr_columns_1_div_column_0" class="entityContainerColumn column-12">

                            
                                    <div id="MainContent_content_uc_entityModuleContainerDisplay_rptr_rows_rptr_columns_1_rptr_modules_0_div_module_0" class="entityContainerModule module_3481 TextMediaModule">
                                        

<div class="modulePageTextMedia">
    
	<div class="moduleItemContainer">
		<div id="MainContent_content_uc_entityModuleContainerDisplay_rptr_rows_rptr_columns_1_rptr_modules_0_pageModule_3481_0_ctl00_0_pnl_textMediaOrientation_0" class="photoRight">
	

      

        <div class="media-container single-photo  auto-format" data-mid="3481">
            <div id="MainContent_content_uc_entityModuleContainerDisplay_rptr_rows_rptr_columns_1_rptr_modules_0_pageModule_3481_0_ctl00_0_pnl_media_0" class="card item-0">
		

                <a id="MainContent_content_uc_entityModuleContainerDisplay_rptr_rows_rptr_columns_1_rptr_modules_0_pageModule_3481_0_ctl00_0_hlnk_image_0" style="cursor:default;"><img id="MainContent_content_uc_entityModuleContainerDisplay_rptr_rows_rptr_columns_1_rptr_modules_0_pageModule_3481_0_ctl00_0_img_Image_0" class="largeImage" src="https://d38trduahtodj3.cloudfront.net/images.ashx?t=ig&amp;rid=SalvationArmyDFW&amp;i=mc00170_cooling_station_square(1).jpg&amp;h=330&amp;w=330&amp;cropbox=1&amp;cropboxhpos=center" style="cursor:pointer;" /></a>

                

            
	</div>
            <div class="media-text-Container">
              
            </div>

            <input type="hidden" name="ctl00$MainContent$content$uc_entityModuleContainerDisplay$rptr_rows$ctl02$rptr_columns$ctl00$rptr_modules$ctl00$pageModule_3481$ctl00$hf_videoHight" id="MainContent_content_uc_entityModuleContainerDisplay_rptr_rows_rptr_columns_1_rptr_modules_0_pageModule_3481_0_ctl00_0_hf_videoHight_0" value="425" />
            <input type="hidden" name="ctl00$MainContent$content$uc_entityModuleContainerDisplay$rptr_rows$ctl02$rptr_columns$ctl00$rptr_modules$ctl00$pageModule_3481$ctl00$hf_videoWidth" id="MainContent_content_uc_entityModuleContainerDisplay_rptr_rows_rptr_columns_1_rptr_modules_0_pageModule_3481_0_ctl00_0_hf_videoWidth_0" value="425" />

            <input type="hidden" name="ctl00$MainContent$content$uc_entityModuleContainerDisplay$rptr_rows$ctl02$rptr_columns$ctl00$rptr_modules$ctl00$pageModule_3481$ctl00$hf_videoHightCentered" id="MainContent_content_uc_entityModuleContainerDisplay_rptr_rows_rptr_columns_1_rptr_modules_0_pageModule_3481_0_ctl00_0_hf_videoHightCentered_0" value="425" />
            <input type="hidden" name="ctl00$MainContent$content$uc_entityModuleContainerDisplay$rptr_rows$ctl02$rptr_columns$ctl00$rptr_modules$ctl00$pageModule_3481$ctl00$hf_videoWidthCentered" id="MainContent_content_uc_entityModuleContainerDisplay_rptr_rows_rptr_columns_1_rptr_modules_0_pageModule_3481_0_ctl00_0_hf_videoWidthCentered_0" value="425" />

            <input type="hidden" name="ctl00$MainContent$content$uc_entityModuleContainerDisplay$rptr_rows$ctl02$rptr_columns$ctl00$rptr_modules$ctl00$pageModule_3481$ctl00$hf_noFormatCenteredImageWidth" id="MainContent_content_uc_entityModuleContainerDisplay_rptr_rows_rptr_columns_1_rptr_modules_0_pageModule_3481_0_ctl00_0_hf_noFormatCenteredImageWidth_0" value="920" />
            <input type="hidden" name="ctl00$MainContent$content$uc_entityModuleContainerDisplay$rptr_rows$ctl02$rptr_columns$ctl00$rptr_modules$ctl00$pageModule_3481$ctl00$hf_noFormatImageWidth" id="MainContent_content_uc_entityModuleContainerDisplay_rptr_rows_rptr_columns_1_rptr_modules_0_pageModule_3481_0_ctl00_0_hf_noFormatImageWidth_0" value="600" />
        </div>

        
        <div class="textMediaText  textMediaMediaContainerItem3481">

            <div id="MainContent_content_uc_entityModuleContainerDisplay_rptr_rows_rptr_columns_1_rptr_modules_0_pageModule_3481_0_ctl00_0_pnl_textContent_0" class="previewArea">
		
                <p style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal;text-autospace:none"><span style="font-size: 14pt;"><span style="font-family: &quot;Adobe Jenson Pro&quot;,serif;">During the blazing Texas summers, The Salvation Army strives to help those in need of refuge from the unforgiving heat.
	</span>
	</span>
</p>
<p style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal;text-autospace:none"><span style="font-family: &quot;Adobe Jenson Pro&quot;,serif;"><span style="font-size: 14pt;">When temperatures are forecast to rise and remain in triple digits for an extended period,  The Salvation Army will activate 13 Cooling Stations to provide life-saving relief for the homeless, people without air conditioning, and those whose jobs require them to work outside.</span>
	</span>
</p>
<p><strong></strong>
</p>
<p style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal;text-autospace:none"><span style="font-size: 14pt;"><strong><span style="font-family: &quot;Adobe Jenson Pro&quot;,serif;"><span style="color: rgb(255, 0, 0);">Cooling Stations provide two necessary things for those at risk of heat exposure:</span></span></strong>
	</span>
</p>
<p style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal;text-autospace:none"><span style="font-size: 14pt;"><span style="font-family: &quot;Adobe Jenson Pro&quot;,serif;"><span style="color: rgb(255, 0, 0);"><strong>- Hydration</strong></span> – People should drink plenty of water when it’s excessively hot. Cold water will be available each day throughout the summer. With such scorching temperatures, it’s important for people to drink water before they get thirsty and to continue drinking throughout the day.
	</span>
	</span>
</p>
<p style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal;text-autospace:none"><span style="font-family: &quot;Adobe Jenson Pro&quot;,serif;"><span style="font-size: 14pt;"><span style="color: rgb(255, 0, 0);"><strong>- A cool environment</strong></span> – Increasing the amount of time spent in air-conditioned environments helps the body cool off and lessens the likelihood of getting overheated. The Salvation Army’s Cooling Stations provide a cool environment where people can cool off for a brief time or stay all day.
	</span></span>
</p>
<p style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal;text-autospace:none"><span style="font-family: &quot;Adobe Jenson Pro&quot;,serif;"><span style="font-size: 14pt;"><span style="color: rgb(51, 102, 255);">These Cooling Stations will be open seven days a week, from 9 a.m. to 8 p.m., and are located at:</span></span>
	</span>
</p>
<p><strong>The Salvation Army Homeless Shelter<br></strong>5302 Harry Hines Blvd.<br>Dallas, Texas
</p>
<p><strong>The Salvation Army Homeless Shelter<br></strong>1855 E. Lancaster Avenue<br>Fort Worth, Texas
</p>
<p><span style="color: rgb(51, 102, 255);">Cooling Stations will also be at 11 Salvation Army community centers from<strong> 9 a.m. to 5 p.m. on weekdays only</strong> at these locations:
	</span>
</p>
<p><strong>Cedar Crest (East Oak Cliff)<br></strong>1007 Hutchins Road<br>Dallas, TX 75203
</p>
<p><strong>Denton<br></strong>1508 East McKinney Street<br>Denton, TX 76201
</p>
<p><strong>Irving<br></strong>250 East Grauwyler Road<br>Irving, TX 75061
</p>
<p><strong>McKinney<br></strong>600 Wilson Creek Pkwy<br>McKinney, TX 75069
</p>
<p><strong></strong>
</p>
<p><strong>Arlington<br></strong>712 W. Abram Street<br>Arlington, TX 76013
</p>
<p><strong>Oak Cliff<br></strong>1617 W. Jefferson Blvd<br>Dallas, TX 75208
</p>
<p><strong>Garland<br></strong>451 W. Ave D<br>Garland, TX 75040
</p>
<p><strong>Lewisville<br></strong>207 Elm Street<br>Lewisville, TX 75067
</p>
<p><strong>Plano<br></strong>3528 E. 14th Street<br>Plano, TX 75074
</p>
<p><strong>Northside Corps (N. Fort Worth)<br></strong>3023 NW 24th St<br>Fort Worth, TX 7610
</p>
<p><strong>The Salvation Army, Ellis County<br></strong>620 Farley St.<br>Waxahachie, TX 75165
</p>
            
	</div>
            

        </div>
        
</div>



<div id="light-box3481" class="media-container-popup" data-mid="3481">
    <div class="media-container-popup-header">
        <span class="item-count"><span class="lb-item-count-num"></span> of <span class="lb-item-count_max"></span></span>
        <a class="lb-expand-image" href="javascript:void(0)" onclick="expandLightBoxImage()"></a>
        <a class="close-lightbox" href="javascript:void(0)" onclick="closeLightBox()"></a>
    </div>
    <div class="gallery-container">
        <div id="player3481" class=""></div>
        <img class="lb-image" src="" />

        <div class="lb-text-container">
            <h2 class="lb-title"></h2>
            <div class="lb-caption"></div>

            <div class="share-container">

                <a class="lb-email-photo"></a>
                <a class="lb-externalLink"></a>

                <div class="lb-social-sharing-container">

                    <a class="lb-share-email" href="javascript:void(0)"></a>

                    <div class="lb-share-social-container">
                        <span class="shareThisToolbox addthis_default_style">
                            <a class="lb-facebook addthis_button_facebook" href="javascript:void(0)" title="Facebook"></a>
                            <a class="lb-twitter addthis_button_twitter" href="javascript:void(0)" title="Twitter"></a>
                            <a class="lb-pinterest addthis_button_pinterest_share"  title="Pinterest" count-layout="none"></a>
                      </span>
                    </div>

                </div>
            </div>
        </div>
    </div>

    <a href="javascript:void(0)" class="gallery-control arrow-previous">
        <span></span>
    </a>
    <a href="javascript:void(0)" class="gallery-control arrow-next">
        <span></span>
    </a>

  </div>




<script type="text/javascript">

    

    var lightboxData = [{"video":null,"title":null,"caption":"","img":"https://d38trduahtodj3.cloudfront.net/images.ashx?t=ig&rid=SalvationArmyDFW&i=mc00170_cooling_station_square(1).jpg","filterKey":null,"uniqueID":2648,"sourceID":2648,"emailShareURL":null,"socialShareURL":null,"hasLink":false,"linkIsEmail":false,"linkURL":null,"linkOpenInNewWindow":null}];

    function lightBoxReady_3481() {
        console.log('READY');
        $(".media-container[data-mid='3481']").unbind("click").click(function (e, indx) {
            lightBox_3481.open(0);
        });
    }

    var lightBox_3481 = new LightBox(lightboxData, '3481', lightBoxReady_3481);

    
    //right
    $(document).ready(function () {
        $('.textMediaMediaContainerItem3481.textMediaText').addClass('');
        $('.textMediaMediaContainerItem3481.textMediaMedia').addClass('column column2');
        $('.photoRight .textMediaMediaContainer iframe').css('max-width','400px');
    })
    

</script>

	</div>

    </div>
<div class="clear"></div>

                                        
                                        <div class="debug2"></div>
                                    </div>
                                
                        </div>
                    
            </div>
        
</div>

<div class="debug"></div>
<div class="clear"></div>


<script type="text/javascript">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</script>




    

</div>





                <div class="endOfContent">
                    

                </div>
            </div>

            <div class="afterContent">
                

            </div>
            

<div class="footer">

    

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3778132;
var sc_invisible=1;
var sc_security="8be4da46";
var sc_https=1;
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="free web stats"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="http://c.statcounter.com/3778132/0/8be4da46/1/"
alt="free web stats"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->


<ul class="bottom footerItems1">
    
            
<li class='topitem  ' aria-haspopup='false'>
<a id="uc_footer_uc_footerWidgetContainer_ctl01_rptr_footNavStandard_nl_0_hlnk_heading_0" href="https://www.salvationarmydfw.org/">Home</a>

</li>
        
            <span class="separator">|</span>
        
            
<li class='topitem  ' aria-haspopup='false'>
<a id="uc_footer_uc_footerWidgetContainer_ctl01_rptr_footNavStandard_nl_1_hlnk_heading_1" href="https://www.salvationarmydfw.org/about.aspx">About</a>

</li>
        
            <span class="separator">|</span>
        
            
<li class='topitem  ' aria-haspopup='false'>
<a id="uc_footer_uc_footerWidgetContainer_ctl01_rptr_footNavStandard_nl_2_hlnk_heading_2" href="https://www.salvationarmydfw.org/p/services">Services</a>

</li>
        
            <span class="separator">|</span>
        
            
<li class='topitem  ' aria-haspopup='false'>
<a id="uc_footer_uc_footerWidgetContainer_ctl01_rptr_footNavStandard_nl_3_hlnk_heading_3" href="https://www.salvationarmydfw.org/news.aspx">Supporters</a>

</li>
        
            <span class="separator">|</span>
        
            
<li class='topitem  ' aria-haspopup='false'>
<a id="uc_footer_uc_footerWidgetContainer_ctl01_rptr_footNavStandard_nl_4_hlnk_heading_4" href="https://www.salvationarmydfw.org/p/locations">Locations</a>

</li>
        
            <span class="separator">|</span>
        
            
<li class='topitem  ' aria-haspopup='false'>
<a id="uc_footer_uc_footerWidgetContainer_ctl01_rptr_footNavStandard_nl_5_hlnk_heading_5" href="https://www.salvationarmydfw.org/p/get-involved">Get Involved</a>

</li>
        
            <span class="separator">|</span>
        
            
<li class='topitem  ' aria-haspopup='false'>
<a id="uc_footer_uc_footerWidgetContainer_ctl01_rptr_footNavStandard_nl_6_hlnk_heading_6" href="https://www.salvationarmydfw.org/contact.aspx">Contact</a>

</li>
        
            <span class="separator">|</span>
        
            
<li class='topitem  ' aria-haspopup='false'>
<a id="uc_footer_uc_footerWidgetContainer_ctl01_rptr_footNavStandard_nl_7_hlnk_heading_7" href="https://www.salvationarmydfw.org/SiteMap.aspx">Site Map</a>

</li>
        
            <span class="separator">|</span>
        
            
<li class='topitem  ' aria-haspopup='false'>
<a id="uc_footer_uc_footerWidgetContainer_ctl01_rptr_footNavStandard_nl_8_hlnk_heading_8" href="https://www.salvationarmydfw.org/privacy-terms-cookies">Privacy, Terms & Cookies</a>

</li>
        
</ul><span class='footerSignIn'><span id="uc_footer_uc_footerWidgetContainer_ctl02_ctl00_HeaderNavLoginStatus1_up_navLoginStatus" class="loginstatus-wrapper">
        <span class="loginstatus left"><a id="uc_footer_uc_footerWidgetContainer_ctl02_ctl00_HeaderNavLoginStatus1_lbtn_changeSessionStatus" title="Sign In" href="javascript:__doPostBack(&#39;ctl00$uc_footer$uc_footerWidgetContainer$ctl02$ctl00$HeaderNavLoginStatus1$lbtn_changeSessionStatus&#39;,&#39;&#39;)">Sign In</a></span>

    </span>
</span>
<div class="clear" id="footerListSeparator"></div><ul class='footerItems2'><li class='footerCopyright'>
Copyright &copy;2018, The Salvation Army. All Rights Reserved.</li><li class='separator'>&nbsp;</li>  
<li class="footerFollowText">Follow us &nbsp;</li>
        
    
    <li class="footerFacebook"><a href="http://www.facebook.com/salarmydfw" target="_blank"><img src="/images/icon_facebook.gif" alt="Follow on Facebook" onclick="TrackFacebookReferTo(); return true;" /></a>&nbsp;&nbsp;</li>
    
    <li class="footerTwitter"><a href="http://www.twitter.com/salarmydfw" target="_blank"><img src="/images/icon_twitter.png" alt="Follow on Twitter" /></a></li>
    
            
<li class="separator">&nbsp;</li>
<li class='footerSaffire'>

Powered by &nbsp;
<a href="http://www.saffire.com" target="_blank">
    <img src="/images/logo-saffire.png" alt="Powered by Saffire" title="Powered by Saffire" class="saffire_logo" />
</a></li></ul>



    <div class="clear"></div>
</div>

        </div>
        
            <a href="#top" id="saffireMobileBackToTopLink" class="button">Back to<br />Top</a>
        
        <div class="mobileNavContainer" data-level="0">
            <div class="mobileNavHeader">
                <div class="mobileMenuShiftedGoBack" onclick="mobileNavBack()">&lt; Back</div>
                <div class="mobileNavCloseMenu">X</div>
            </div>
            <div class="mobileNavSectionTitle"></div>
            <div class="mobileMenuPanelContainer"></div>
        </div>
        </form>

        

        <script type="text/javascript">
            // <![CDATA[
            SWFFormFixAuto();
            // ]]>
        </script>


        <script type="text/plain" src="https://s7.addthis.com/js/250/addthis_widget.js?pub=xa-4abbd6c02b18e272#async=1" data-consent-category="perf-func"></script>

        <script type="text/javascript">

            $(window).load(function(){
                $('body').addClass('pageIsLoaded');

                var topScrollPos = $(window).scrollTop();

                if(topScrollPos > windowTopValue){
                    $('body').addClass('saffireWindowScrolled');
                } else {
                    $('body').removeClass('saffireWindowScrolled');
                }
            });

            $(window).scroll(function(){
                var topScrollPos = $(window).scrollTop();
                if(windowTopValue != undefined && windowTopValue != null){
                    if(topScrollPos > windowTopValue){
                        $('body').addClass('saffireWindowScrolled');
                    } else {
                        $('body').removeClass('saffireWindowScrolled');
                    }
                }
            });

            function openSinglePlayer(singleSong, songTitle) {
                singleSong = escape(singleSong);
                songTitle = escape(songTitle);
                window.open('https://www.salvationarmydfw.org/MusicPlayer.aspx?sf=' + singleSong + '&sfn=' + songTitle,'null','width=480,height=160,toolbar=no,scrollbars=no,location=no,resizable=no');
            };
            var requestTimerNow = new Date().getTime();

            setTimeout("displayRequestTime()", 500);

            function displayRequestTime() {
                
            }

            function processCartTimers(){

                for(ce=0;ce<cartExpirations.length;ce++){

                    var cartExpiration = cartExpirations[ce];

                    var secondsLeft = cartExpiration.secondsLeft - parseInt((new Date().getTime() - pageLoadedDate) / 1000);

                    var elements = $('.cartTimer_' + cartExpiration.cartItemID.toString());

                    for(cee=0;cee<elements.length;cee++){
                        var element = $(elements[cee]);

                        var cartTimer = element.find('.cartCountDown')
                        var cartNonExpiredMessage = element.find('.cartNonExpiredMessage')
                        var cartExpiredMessage = element.find('.cartExpiredMessage')

                        cartTimer.html(secondsToTime(secondsLeft));

                        if(secondsLeft > 0){
                            cartNonExpiredMessage.css('display','block');
                            cartExpiredMessage.css('display','none');
                        }
                        else{
                            cartNonExpiredMessage.css('display','none');
                            cartExpiredMessage.css('display','block');
                        }

                        element.css('visibility','visible');
                    }

                    if(secondsLeft <= 0 && cartExpiration.showNotifications && !cartExpiration.notificationShown){
                        cartExpiration.notificationShown = true;
                        openInvalidCartItemsModal();
                    }

                }

            }

            function openInvalidCartItemsModal(){

                OpenModal('modal', 'https://www.salvationarmydfw.org/modalucLoader.aspx?controlPath=~/Core/Checkout/CheckoutInvalidCart.ascx', '450', '400', {'OnClosePostBack': true,'OnCloseTargetID':'cartUpdated', 'Parent': window, 'ScrollFrame': true })
            }

            $(document).ready(function() {
                ConfigurePlannerButtons();

                if(cartExpirations.length){
                    setInterval(function(){
                        processCartTimers();
                    },1000)
                }
            });

            Sys.WebForms.PageRequestManager.getInstance().add_pageLoaded(function() {
                if (Sys.WebForms.PageRequestManager.getInstance().get_isInAsyncPostBack()) {
                    ConfigurePlannerButtons();
                }
            });

        </script>

        <div id="ttdUniversalPixelTag4235330faf4848dd8e09e41ed9816e45" style="display:none">
        <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            (function(global) {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("luht2mo", ["0tc0e1d"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag4235330faf4848dd8e09e41ed9816e45");
                }
            })(this);
        </script>
    </div>

        <script type="text/javascript">

            cookieConsentMgr.checkCookieConsent();


        </script>
    </body>
</html>
